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Thank you for assisting us in beta testing Jasc® Paint Shop Pro™7.0 and Animation Shop™ 3.0! We are excited to release this version for public review, and look forward to hearing from you. For participants of prior Paint Shop Pro and Animation Shop beta tests, thank you for your continued assistance and input.  For those of you who are new to beta testing our products, welcome aboard!





Please note that this product is a pre-release version.  You may encounter errors, unexpected program behavior, and other unanticipated program behavior during use. 





This software is protected by copyright laws and international treaties and may only be used in accordance with the license agreement that you accepted during installation of the product. For your convenience, a copy of the license agreement is also provided in this document.  Please review it if you have any questions on the legal use of this product.





This document will assist you in using and testing this product.  Please review this document completely to ensure that you understand the changes and limitations of the product in its current state of development.





This beta will expire on August 23, 2000.  Please use the Help>Jasc Software Online>Check for updates command to ensure that you are always using the latest version of the product.
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Purpose of Public Beta


Although Jasc considers the features of Paint Shop Pro 7 and Animation Shop 3 to be complete, we want to ensure that the products will work optimally for our valued customers. The products are therefore being released as a Public Beta to ensure that they function properly across the widest possible array of supported system configurations.





In addition, the Public Beta Test gives you, our valued customers, a special preview of what you can expect to see in the upcoming product release. We appreciate your assistance in helping us test Paint Shop Pro and Animation Shop, and we look forward to receiving your valuable feedback. And, as always, we look forward to hearing your suggestions for future product releases.





What's New in Paint Shop Pro 7.0


Note: The Paint Shop Pro Help file and Tips of the Day are still in development.  They will be updated in later beta releases.  Also, please note that the Direct Digital Camera Support component is not yet complete - it will also be released later in the public beta period.


Photo Enhancement Tools


Automatic Contrast Enhancement, Automatic Color Balance, Automatic Saturation Enhancement and Fade Correction commands provide quick, automated, and easy-to-use tools for correcting common problems with digital photos.  These commands are available by selecting the desired command from the Effects>Enhance Photo menu.


The Manual Color Correction command provides a more powerful alternative to Automatic Color Correction.  It allows for simple adjustment of even the most difficult images as well as ensuring the accuracy of critical colors such as those in corporate logos.  The target color(s) for adjustment are defined in the left preview in the Manual Color Correction dialog box; the target colors are defined either by selecting the appropriate Color Category and corresponding Preset color, or by selecting a Custom Color using the Color selection square.  A Custom Color can also be selected from any open image in the program by moving the cursor over the desired section and clicking the left mouse key (note that the cursor changes to a dropper when moved outside of the Manual Color Correction dialog box).  This command is also accessed by selecting it from the Effects>Enhance Photo menu.


The flexible Histogram Adjustment feature can set the image to use the full available range of intensities, with control over the balance between shadows and highlights. A unique benefit of this feature is that it allows midtones to be balanced against both shadows and highlights. Additional controls permit low contrast versions of the image to be created for use as Web page backgrounds or watermarks.  This command is available in the Colors>Histogram Functions menu. 


New tools are also available that correct image defects associated with specific sources of digital photos. These include the Deinterlace command to eliminate missing or misaligned scan lines from video captures, JPEG Artifact Removal to reduce image damage caused by repeated re-saving or overly aggressive use of JPEG compression, and Moiré Pattern Removal to remove undesired patterns, color bands, and blobs of incorrect color in images created by scanning from a printed copy. These commands are also accessed from the Effects>Enhance Photo menu.


The Edge-Preserving Smooth, Texture-Preserving Smooth, Average and expanded Median commands allow removal of various types of image noise.  The Edge-Preserving Smooth, Texture-Preserving Smooth and Median commands are found in the Effects>Noise menu; the Average command is found in the Effects>Blur menu.


The Automatic Small Scratch Removal and Salt and Pepper Filter are provided for removing dust, specks and scratches from an image.  To avoid damaging important image details when using these commands, it is best to define a selection using Paint Shop Pro’s selection tools before applying them. Automatic Small Scratch Removal is found on the Effects>Enhance Photo menu; the Salt and Pepper Filter is found in the Effects>Noise menu.


A Scratch Remover tool is also available for rapid and intelligent removal of image defects from smooth areas. Moreover, it can be used to remove arbitrary objects from an image, provided such objects are on a smooth background.  The Scratch Remover can be found between the Retouch and Eraser tools on the Tool Palette, and is configured using the Tool Options Palette.


The Red-eye Removal command can remove the red-eye effect caused by flash from multiple eyes in the image.  Additionally, it can be used to change the color of eyes even when they have no red-eye effect. This filter also offers a unique capability to correct the red-eye effect in animals. It is found on the Effects>Enhance Photo menu.


The Clarify command can add impact to images without introducing the artifacts that arise from excessive sharpening, and can also restore detail in old and faded photographs as well as those taken under misty or poor lighting conditions. It is also located on the Effects>Enhance Photo menu.


Image adjustment commands previously only available using Adjustment Layers can now be applied directly to an image without using such layers, if desired.


Web Tools


Preview in Web Browser will load and preview an open image in up to three user-defined Web browsers.  Before the preview is displayed, you can select to display the image in Bitmap, JPEG, PNG or GIF formats.  Selecting JPEG, PNG or GIF will run the appropriate Paint Shop Pro optimizer, then display the image in the selected browser.  Select this command from the View menu.  To define additional Web browsers, click the Edit Web Browser button after selecting the Preview in Web Browser command.


A PNG Optimizer has been added to the File>Export menu.  This features allows you to adjust, preview, and determine download times when saving the active image in PNG format.


New Effects


Several great new special effects have been added to the program, including: artistic effects such as Aged Newspaper, Brush Strokes, Colored Foil, Contours, Enamel, Sepia, and Topography; Sunburst and Lights illumination effects; Polished Stone, Sandstone, Soft Plastic, Straw-wall, Fine Leather, Rough Leather, and Fur texture effects; and Page Curl.  These commands can be accessed through the Effects menu, or use the new Effect Browser from this menu to preview all of the available effects quickly.


Improved Vector/Drawing Tools


The Draw, Text, and Preset Shapes tools can now use patterns, textures, and gradients for the Stroke and Fill Styles.  Define the desired style and texture using the Color Palette when the object or line is created.  If the output of these tools is created as vector, you can also change these properties using the Vector Object Properties dialog box after creation.


Vector objects can now be grouped for easier management.  After selecting the desired objects, use the Group command on the Objects menu.  All objects within a group must be on the same vector layer - however, a group can be created from objects on different vector layers.  When objects on different layers are grouped, they will be moved to the same layer.


Lines can now be customized with the Draw and Preset shapes tools, allowing the creation of styles such as dashed or dotted lines.  Customized lines can also be saved and reloaded for easy reuse.  When creating the shape or line, select the desired Line Style on the Tool Options palette, or click the Custom button to define your own line style. The style can be changed after it is created (vector only) through the Vector Object Properties dialog box.


Vector objects can also now be aligned, distributed, arranged and resized in relation to other vector objects.  These commands can be found on the new Objects menu, or by using the Tool Options palette when the Vector Object Selection tool is active and a selection containing multiple objects has been defined with it.  The Arrange command only requires selection of a single object.


Shapes can now be exported for re-use with the Preset Shapes tool.  A single object or a group can be exported in this manner using the File>Export>Shape command.  Once exported, the shapes will be available through the Tool Options palette when the Preset Shapes tool is active.  If you wish to retain all properties of the exported shape, be sure that the “Retain Style” checkbox in the Tool Options palette is enabled; if this box is unchecked, the shape will be created using the current settings defined in the Tool Options and Color palettes (e.g. line width, color, line style, etc.).


Vector information can now be read, retained and saved.  The program will read supported vector information from CDR, CMX, DRW, DXF, EMF, GEM, HPGL, WMF, and WPG format files.  Vector information created in Paint Shop Pro can be preserved by saving the output file in WMF or EMF format.


New Productivity Tools


The program now provides snap-to grids and guides for easily aligning various painting and drawing tool output.  These settings are now a document-specific property, meaning that they are saved with the file when saved in PSP 7 format so they do not have to be recreated.  View the grid and guides by selecting Grid or Guides from the View menu.   Choosing the Snap to Grid or Snap to Guides commands from the same menu enables the guides and grid. Snap Influence, Snap Alignment, grid and guide color, spacing, and other functions of this feature are configured using the Grid and Guide Properties… command on the same menu.


Program workspaces can now be saved for easily restoring a desired program configuration.  A workspace stores the layout of the program interface (e.g. position of toolbars, active tool, and any open images), which will be re-loaded when a saved workspace is opened.  Workspaces can be saved, loaded, and deleted using the File>Workspace commands.


A Repeat command is now available on the Edit menu to repeat the last command used.


The user interface has been updated for increased productivity and power.  Some of the most prominent changes are:


Many commands from the Image menu in previous versions have been moved to the new Effects menu to allow easier access to commonly used effects.


The Color Palette has been significantly enhanced to allow easy use of textures, patterns, and gradients with the program tools.  The Color Palette will also now display the actual palette of an image when working on paletted images.


Picture Tubes, Preset Shapes, Gradients, Patterns, Textures, and Line Styles are now displayed graphically for easier recognition and selection.


The Capture commands have been moved to the File>Import menu to reduce menu clutter.


Proofing, autoproofing, and a Reset option are now offered in most program dialogs, such as Drop Shadow.  This allows the changes to be tested in the image before applying them to an image, or permits the settings to be restored to its original state.  Both of these functions can also be toggled on or off as desired.


An Effect Browser replaces the Filter and Deformations browsers in previous versions, and now supports all available effects.  This feature is accessed from the Effects menu.


Many additional commands can now be added when customizing the toolbar.  In order to support this feature, icons have been added to all menu commands.  If you do not wish to see menu icons, they can be disabled using the Dialogs and Palettes tab in the General Program Preferences dialog box.


An Autosave option prevents the possible loss of data caused if your system encounters a problem which forces Paint Shop Pro to be shut down.  Autosave can be configured in the File>Preferences menu.  


The program allows much greater flexibility for selecting the location of resources such as Picture Tubes, Patterns, Textures, and Gradients.  Multiple locations can be defined for these resources and toggled on or off as desired.  Settings are accessed via File>Preferences>File Locations.


An Overview Window is now offered as a new palette.  The Overview Window will allow you to easily navigate around an image when it is viewed at a higher zoom level.


The Histogram has been greatly updated to permit much greater customization of what information you wish to see about the image content.  The Histogram can be toggled on/off using the “H” key on the keyboard.





Additional Enhancements


The brush tools now support the use of Gradients and Patterns.  Use the Styles and Textures pickers in the Color Palette to select the desired gradient or pattern to use this feature.


A mask can now be added to an image by dragging and dropping it from the browser


Custom brush tips can now be resized by changing the Size value in the Tool Options Palette.


Retouch brushes now retain independent brush settings.  This feature allows the user to define a separate brush tip, shape, size, hardness, opacity, step, density, and build-up brush state for each retouch mode.


When the Zoom tool is active, you can now click and drag to define a specific area of an image to magnify.  The window size will be retained and the zoom level will adjust to fit the defined area within it.


Program warning can be toggled on or off using the Warnings tab in the General Program Preferences dialog box


CDR file format support has been updated to support CorelDRAW© version 9.0.





What’s New in Animation Shop 3.0?


Integration of the Paint Shop Pro browser.  This provides an intuitive manner for you to select image and animation files to include in animations and open in the application. The Browser displays thumbnails to provide you more information when searching for a file of interest.


A variety of frame and animation modification tools have been added, including temporary floating selections, frame rotation capabilities, and history droplists for the Undo/Redo tools.


Ability to open MPEG format files.


Greatly expanded features for optimizing and viewing animations, such as the ability to preview the current active image in your selected web browser


An “Onionskin Preview” mode makes frame-to-frame editing easier


A new toolbar containing VCR-style controls that allow you to play, fast forward and rewind your animation.


Enhanced integration between Animation Shop and Paint Shop Pro, including the ability to export all or part of an animation sequence as a tube to be used with Paint Shop Pro. 


A Mover tool has been added to allow movement of the content of an animation frame within a frame.  When used with the <Shift >key, movement is constrained to vertical movement only; <Control> constrains the Mover to horizontal movement.


Multiple frames within the same animation can be exported to Paint Shop Pro as a single, multi-layer PSP format file


A Morph image transition is now available in the program.


CDR file format support has been updated to support CorelDRAW version 9.0.





What's New in Beta 2?


Notes:


1.  The fixes and enhancements cited below are not an exhaustive list. Some minor undocumented changes may occur to the product while it is still in beta.


2.  IMPORTANT INFORMATION FOR USERS WHO HAVE CREATED PRESETS FOR THE BRUSH STROKES, SANDSTONE, ENAMEL, SOFT PLASTIC, POLISHED STONE, SUNBURST, LIGHTS, CONTOURS, STRAW-WALL, COLORED FOIL, ROUGH LEATHER, AND FINE LEATHER EFFECTS:


     The file extensions for presets saved for these effects has changed in beta 2.  You must rename the extension of any such effects in order to use them with the program.  The list below indicates the effect name and the change to the corresponding preset file extension.  A batch file will be posted to our hosted PaintShopPro7Beta2 newsgroup to change the extensions if you have installed the program to its default location (C:\Program Files\Jasc Software Inc\Paint Shop Pro 7).  You may also rename the files yourself if you have installed the product to a different location or you are familiar with renaming files.





Effect Name	Old Extension		New Extension


Brush Strokes	ae2			pbs


Sandstone	ae4			pss


Enamel	ae5			pen


Soft Plastic	ae6			ppf


Polished Stone	ae7			pos


Sunburst	aea			psb


Lights	aeb			plh


Contours	aef			pcn


Straw-wall	aeh			psw


Colored Foil	aei			pcf


Rough Leather	aej			prl


Fine Leather	aek			pfl





Paint Shop Pro


Feature Changes and Enhancements


The Text Entry dialog box has been updated for ease of use by adding the Style and Texture swatches from the Color Palette and an antialias checkbox.  A “Standard” text button has also been added that will change the current Style and Texture settings to a solid color fill based on the current Background Solid Color setting in the Color Palette.  The Standard text option gives you text just like Paint Shop Pro 6.  The color of the fill, as with the Style and Texture settings, can be changed directly from the Text Entry dialog as needed.  When these settings are changed when entering new text, the corresponding controls in the Color Palette will reflect these modifications; when these settings are changed in text that is being edited, the changes will not affect the corresponding Color Palette controls


Pattern styles now support scaling of 10%-250%.  After selecting the desired pattern in the Fill or Stroke Style controls, left-click on the control to display the Pattern dialog box and set the scale % as desired


Grid and Guide settings have been consolidated into a single dialog box, accessible from the Grid and Guide Properties… command on the View menu


The size of Picture Tube, Custom Brush, Texture, and Pattern thumbnail previews and the method for determining the number of thumbnails to display when selecting resources using these controls have been changed to better support the minimum monitor resolution requirement.


An Edit Paths… button has been added to the Custom Brush, Gradient, Texture, and Pattern dialog boxes for quicker access to File Locations preferences


The delay time before displaying pop-up windows and tool tips in the left pane of the Layer Palette has been increased to minimize processing demands when using this control on large images.


CDR file format support has been updated to support CorelDRAW version 9.0





Fixes


Palette roll-up behavior has been changed to correct problems which could cause the controls to unroll in the wrong direction or stay in a rolled-up state


The view state of floating toolbars and palettes is recalled when the program is shut down and restarted


Floating toolbars and palettes follow the state of the application window when minimized


The F2 key allows the user to rename the source file of a selected thumbnail in the Paint Shop Pro browser


The Custom brush dialog now properly supports a large number of brushes


The Custom Brush preview is updated properly when changing file locations and switching from a non-painting tool to a painting tool


Solid color tool output is mapped properly to properly to Color Palette Solid Color and Style controls when working with paletted images


Gradient style output is properly updated when changing colors using the Foreground and Background Solid Color selectors


The Color Replacer brush updates solid color selections in the Color Palette correctly without the need to switch tools first


The Airbrush, Paintbrush, and Retouch brushes output foreground color properly when using in conjunction with a pressure sensitive tablet with the “Vary color” tool option enabled


Stroke and Fill color settings display and output properly when switching between tools if the channels in the Monitor Gamma Adjustment are set higher than 1.00


An issue that could cause the Autosave feature to fail when reopening the program after a critical error has been corrected


Selection operations work properly when the “Selection Only” option is enabled in the Histogram window.


Unsupported tablet pressure sensitivity options are now disabled in the Tool Options palette when the Picture Tube or Color Replacer brushes are active


An issue that could cause layer listings to disappear when increasing the length of the Layer Palette has been corrected


The default Guide Line color no longer reverts to black when the program is restarted.


A error that could occur when installing the product under Windows 95 on a system with a version of Internet Explorer prior to 3.0 has been corrected


The Windows Taskbar will no longer display in Full Screen Preview mode


Curves and Levels Adjustment Layers are properly applied to an image without the need to use Auto Proof


The Deinterlace, JPEG Artifact Removal, Clarify, and Red-eye Removal functions are now disabled when there is a selection in the active image.  These commands are not supported on selections.


Ruler hash marks display properly when using the Freehand tool with the Smart Edge selection type


The “Enter text here” area of the Text Entry dialog properly displays characters entered using ALT+ number key combination to match the output of the tool





Animation Shop


Feature Changes and Enhancements


A Reset button added to Morph dialog box


CDR file format support has been updated to support CorelDRAW version 9.0





Fixes


When exporting an image to Paint Shop Pro, then choosing Window > New Window command and making modifications, it will no longer cause an error in Paint Shop Pro while it is saving the image.


Animation Shop will now properly support the Ctrl+Shift+T key combination when adding a new frame to a single-frame animation


Animation Shop will now process all layers regardless of their visibility state when using the CTRL key and dragging an image from a browser window in Paint Shop Pro to Animation Shop, rather than displaying non-visible layers as empty frames.


Using the minimum settings on the TV Scanlines effect with the "Run effect in opposite direction" option enabled will no longer cause an application error.





Rules for Using the Public Beta Software


The software will be available for download from the Jasc Web site beginning July 7, 2000. You may download and evaluate the products free of charge. We do require that you register before you can install the software. This will allow us to notify you of the availability of new Beta versions and the final product. An active Internet connection is required to register the Beta software online.


 


Note to the Press: Unfortunately, Jasc cannot provide authorization to include the Public Beta software on any special CD-ROM media you may include with your publications. Each Public Beta version is time-expired with a fixed date and will become non-functional after its predefined date, which may provide an unpleasant experience for your readers. You may encourage your readers to try the Public Beta software by providing a link to the Jasc Web site to obtain the most current version.





Testing Guidelines





System Recommendations


The minimum system requirements for Paint Shop Pro 7 and Animation Shop 3 are:


Pentium®  or comparable processor


32 MB RAM


75 MB free hard disk space


256-color display adapter at 800 x 600 resolution


Windows® 95, Windows 98, Windows NT 4.0, or Windows 2000





Although this software is designed to work under a wide variety of system configurations, we also recommend that you perform some basic system maintenance tasks in order to minimize the possibility of encountering problems arising from existing issues on your system.  Such tasks include running Scandisk and the Disk Defragmenter (if applicable), obtaining and installing the latest patches and fixes for your operating system, removing unused files in your system temp directory, and updating drivers for your video card, printer and any other devices you want to use with Paint Shop Pro and Animation Shop.  More information on performing these tasks can be found in the Windows Help file or through your computer vendor.





How to Contact Us


Users may contact us with any issues they encounter when using the products.  An issue is defined as an error, unexpected behavior, or inconsistency in the product. Users may also post comments concerning the usability of either product.  A usability issue may be defined as ease of use or intuitiveness when performing an operation.





Jasc Web Defect Reporting Form


A defect reporting form is available for beta users to inform us of problems or suggestions regarding Paint Shop Pro 7 and Animation Shop 3.  This is the preferred method of contacting us for specific and reproducible issues you would like us to address prior to product release.  To use this form, select Help>Jasc Software Online>Report a defect, or point your Web browser to the following address: http://www.jasc.com/pbeta/beta/betadefects_public.asp





Jasc Public Beta Newsgroups


As part of the Public Beta testing process, Jasc is also hosting online newsgroups to facilitate discussion of Paint Shop Pro and Animation Shop. A Usenet newsreader program is required to participate in the newsgroups. Usenet newsreaders programs are included with the most popular Web browsers.  They can also be obtained from your favorite software download site.   If you have a Usenet newsreader installed on your system, you can access the group by selecting the Help>Jasc Software Online>Connect to newsgroup command in either program.  There are separate groups for Paint Shop Pro 7 and Animation Shop 3.





If these commands do not connect you to the appropriate newsgroup, you may need to manually configure your newsreader.  Use news.jasc.com as the News Server in your reader - no password or username is required.  Discussion of Paint Shop Pro issues should be posted to the PaintShopPro7Beta2 group; Animation Shop discussion should be directed to the AnimationShop3Beta group





We encourage free discussion regarding our new products. And, of course, we want the newsgroup to be an enjoyable experience for all participants. Jasc reserves the right to remove any material which it deems, in its sole discretion, inappropriate, including but not limited to language which is scandalous, obscene, defamatory or immoral.   





We will make every attempt to respond to items in the Jasc Newsgroup in a timely manner during our normal business hours of 9 a.m. to 5 p.m. (US Central Time) Monday through Friday.   





If you have a tip or suggestion for a fellow Beta tester, please feel free to reply.





Email


If you wish to report an issue that you feel may be specific to you or are unable to use the Web Reporting form or the newsgroups, use the Help>Jasc Software Online>Email defect command in either program, or write to us at pspbeta@beta.jasc.com (Paint Shop Pro 7) or asbeta@beta.jasc.com (Animation Shop 3)





Providing Suggestions for Future Product Releases


We always enjoy receiving feature suggestions from our users. In fact, features such as Snap-to Grids and Guides were added to Paint Shop Pro 7 as a result of feedback from users just like you. This grassroots process helps us to continue to develop products that really meet the needs of our customers.  We have set up mailboxes specifically for this Beta Test to collect your suggestions on other features you would like to see in future Paint Shop Pro and Animation Shop product releases.  





If you’d like to submit product suggestions for future versions, send your ideas to pspideas@beta.jasc.com (Paint Shop Pro) and asideas@beta.jasc.com (Animation Shop). 





Technical Support


Due to the huge volume of participants in the Public Beta Test, Jasc will be unable to provide technical support on the beta versions of Paint Shop Pro 7 and Animation Shop 3 via telephone. We encourage you to use the built-in Help facility within the applications. You may also enjoy visiting our Jasc-hosted private newsgroup we are offering for discussion of the new products. We’ll try to answer any e-mail support requests we receive through the newsgroup or email accounts.  We strongly encourage you to review the newsgroups as you will often find answers to the most common questions therein.





Known Issues


Note:  Some issues reported during beta 1 are not reflected in this list as they are still being processed and submitted to our Engineering team for investigation.  If you reported an issue with beta 1, it is not necessary to resubmit the issue if you encounter it again in beta 2.  Please only resubmit a defect if it has been listed as fixed in the “What's New in Beta 2?” section of this document.


Paint Shop Pro


Some users may experience an error in USER.EXE when using the Retouch tool.


The Color Replacer does not always properly support the new Style settings


An error may occur when using the Clone brush with the “Sample Merged” tool option enabled


There is an incompatibility with Nvidia GeForce 256 display drivers v. 4.12.01.0353, 4.12.01.0359 and 4.12.01.0377. The latest driver, version 4.12.01.0522, will correct the problem. An updated driver is available for download from NVIDIA at http://www.nvidia.com/Products.nsf/htmlmedia/software_drivers.html.  You can determine which version of the driver you are using by following the steps below:


Choose Start>Settings>Control Panel


Open the System Control Panel application


Click on the Device Manager tab


Double-click on the Display Adapter component


Double-click on the adapter listed underneath Display Adapter


Click on the Driver tab


Click on the Driver File Details button


Note the File version information displayed in this dialog box





Animation Shop


No known issues at present





Paint Shop Pro 7 pricing, upgrades, and product availability


Please check our Web site at www.jasc.com for detailed information on these topics.





License Agreement





SOFTWARE LICENSE AND LIMITED WARRANTY


Beta Test Version





	This is an agreement between you, the end user, and Jasc Software, Inc. ("Jasc"). By installing and/or using this beta version (hereinafter the “Software”), you are agreeing to become bound by the terms of this agreement.





IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THIS SOFTWARE. PROMPTLY REMOVE IT FROM YOUR COMPUTER.





This Software is protected by copyright laws and international treaties and may only be used in accordance with the license terms.





This Software is a beta version and has not been released commercially.  It is available for the sole purpose of allowing users to test it. By its very nature, beta Software may contain bugs and have errors or incomplete features that may have a detrimental effect on the Software program itself, upon the files on your computer and/or upon your computer.  By downloading this Software, you are assuming the risk of any bugs, errors or other effects of the Software on your computer and/or files.  Do not rely upon this beta program exclusively for any reason.





Do not install or use the Software until you have read and accepted all of the warnings and license terms.  Permission to use the Software is conditional upon you agreeing to the license terms.  Installation or use of the Software by you will be deemed to be acceptance of the license terms.  Acceptance will bind you to the license terms in a legally enforceable contract with Jasc Software, Inc.





The installation of this program will install files necessary to operate the program onto your computer. Other system files, such as .DLLs may be installed or updated and Windows registry entries will be made. Uninstalling the program will not remove all of the installed files or registry entries. As with all installations, it is recommended that you back up your hard drive before you install this program. 





GRANT OF LICENSE. Jasc grants to you a non-exclusive right to use the Software during the term of the beta test evaluation period in accordance with the terms contained in this license. You agree to allow this Software to store small amounts of information necessary to protect the Software against unauthorized use, and you acknowledge that Jasc will not disclose any information related to removing or overcoming such anti-piracy information stored in your system at any time.





OWNERSHIP OF SOFTWARE. Jasc and its suppliers retain the copyright, title and ownership of the Software and the written materials.





TERM. This License commences upon the installation of the Software and is effective until terminated by Jasc. Jasc may terminate this License for any reason or for no reason. Jasc may have included code in the Software that will cause the Software to terminate automatically after a certain date or after a certain number of uses. Such termination may occur without notice to you. This License will automatically terminate, without notice, upon the commercial release of the Software program. Upon termination you shall remove the Software from your computer(s).


US GOVERNMENT RESTRICTED RIGHTS. The Software and any accompanying materials are provided with Restricted Rights. Use, duplication or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Jasc Software, Inc., PO Box 44997, Eden Prairie MN 55344.


THIS SOFTWARE AND ACCOMPANYING DOCUMENTATAION (INCLUDING INSTRUCTIONS FOR USE) ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, FURTHER, JASC DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF USE, OF THE SOFTWARE OR DOCUMENTATION IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SOFTWARE IS ASSUMED BY YOU. IF THE SOFTWARE OR WRITTEN MATERIALS ARE DEFECTIVE,YOU, AND NOT JASC OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES, ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.


TO THE MAXIMUM EXTENT PERMITTED BY LAW, JASC PROVIDES THIS SOFTWARE WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY JASC, ITS DEALERS, DISTRIBUTORS, AGENTS OR EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE. YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.


NEITHER JASC NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION OR DELIVERY OF THIS PRODUCT SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING OUT OF THE USE OR INABILITY TO USE SUCH PRODUCT EVEN IF JASC HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.


Should any other warranties be found to exist, such warranties shall be limited in duration to ninety (90) days following the date of delivery to you. In no event will Jasc's liability for any damages to you or any other person exceed the amount paid for the license to use the Software.


Jasc shall have no obligation to provide technical support, maintenance, updates or other support for the Software. Jasc shall have no obligation to release a commercial version of the Software.


This License shall be governed and construed in accordance with the laws of the State of Minnesota and shall benefit Jasc, its successors and assigns. 


Any claim or dispute between you and Jasc or against any agent, employee, successor or assign of Jasc, whether related to this Agreement or otherwise, and any claim or dispute related to this Agreement or the relationship or duties contemplated under this Agreement, including the validity of this arbitration clause, shall be resolved by binding arbitration by the National Arbitration Forum, under the Code of Procedure then in effect. Any award of the arbitrator(s) may be entered as a judgment in any court of competent jurisdiction. Information may be obtained and claims may be filed at any office of the National Arbitration Forum or at P.O. Box 50191, Minneapolis, MN 55405. This Agreement shall be interpreted under the Federal Arbitration Act.
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